В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Зефирка1907
Зефирка1907
06.05.2023 01:21 •  Информатика

Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.

Показать ответ
Ответ:
Аминаgjdhkutdf
Аминаgjdhkutdf
19.07.2020 15:19
Var
  x, y: real;

begin
  Write('Введите значение аргумента х: ');
  Readln(x);
  y := cos(12 * x) + abs(x);
  Writeln('Значение функции cos(12x)+|x| равно ', y)
end.

Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота