В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
11122223
11122223
13.03.2020 16:59 •  Информатика

Составьте программу, вычисляющую для двух дробей a/b и c/d : деление, умножение и сложение. в паскале.

Показать ответ
Ответ:
Niki567890
Niki567890
01.10.2020 19:34
Var a,b,c,d:real;
begin
read(a,b,c,d);
writeln((a/b)/(c/d));
writeln((a/b)*(c/d));
writeln((a/b)+(c/d));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота