Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ДианкаСафонова
13.09.2021 03:37 •
Информатика
Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например: топот,шалаш) паскаль
Показать ответ
Ответ:
карина1958
08.09.2020 20:21
Program u;
var s,d:string;
begin;
read(s); s:=lowercase(s);
if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Белочка0107
15.03.2023 20:05
Составьте блок-схему и запишите программу на языке паскаль...
strizhnevan
22.04.2020 00:13
Перевести из 2 в 10 сс числа: 1100110110 10010110111 101101 10011110001...
ivanovanaira
22.04.2020 00:13
Составьте программу в pascal , которая запрашивает значение двух строк и число n. программа печатает n раз вторую строку, затем печатает первую строку и сообщение о количестве...
rebecca332
15.08.2021 22:01
ПРАКТИЧЕСКАЯ РАБОТА № 3 «СОЗДАНИЕ И РЕДАКТИРОВАНИЕ ТАБЛИЦ» Задание №1 Создайте таблицу, содержащую 8 столбцов и 12 строк. Первый столбец сделайте размером 1 см. Второй столбец...
неуаре
02.10.2021 04:01
В соответствии с Методическими указаниями Минфина России оценщик может использовать различные финансовые...
marusja82
02.10.2021 04:01
Экспертные методы оценки недвижимости позволяют учесть различные трудно формализуемые факторы, а также быстро...
vinogradovanactaxa
02.10.2021 04:01
Наиболее распространенной является методика оценки недвижимого имущества, принятая в США и Канаде, которая...
Катя18471
02.10.2021 04:01
Исполнением оценщиком своих обязанностей, возложенных на него договором, являются своевременное составление...
Dianissimolps
02.10.2021 04:01
Налоговые ставки для земель, отнесенных к землям сельскохозяйственного назначения или к землям в составе зон сельскохозяйственного...
mashashherbina
02.10.2021 04:01
Передача имущества учредителем траста (собственником) на определенный срок доверительному собственнику, который...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,d:string;
begin;
read(s); s:=lowercase(s);
if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.