В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Франц11
Франц11
23.11.2021 12:39 •  Информатика

Составьте программу вывода на экран таблицы значений функции у=х2-1 на (-5; 3) с шагом 1

Показать ответ
Ответ:
Angelim
Angelim
19.03.2019 18:00

var

y,x,h: integer;

begin

h: =1

x: =-5;

while x< = 3 do begin

y: =2*x-1;

writeln('| ',x,' | ',y, ' |');

x: = x+h;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота