Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Vexicy
09.11.2022 12:25 •
Информатика
Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54
Показать ответ
Ответ:
gggrrraaa
04.10.2020 10:26
Var i: integer;
begin
for i := 35 to 47 do
if(i.IsOdd) then write(i, '; ');
writeln;
for i := 18 to 54 do
if(i.IsEven) then write(i, '; ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maroreya
10.01.2023 23:05
67, 35, 19, 11, … какие следующие два значения вы увидите? (запишите через пробел)...
annushkan0
27.12.2021 11:17
Через цикл repeat решить : на вход поступают числа, окончание ввода - цифра 0. определить количество чисел, делящихся на 4, но не делящихся на 3....
1980а1980
27.08.2020 15:01
Построить логическую схему для логического выражения (a v b) & (a v -c)...
динозаврррррр
27.01.2020 12:13
с информатикой Що буде результатом виконання даної програми при натиснутій клавіші пропуск на клавіатурі? Нічого не відбудеться Об’єкт переміститься на 10 кроків Об’єкт...
Maryna03
19.10.2020 18:58
Составить программу решения следующей задачи. На день рождения к Алие пришли гости. Первый гость подарил ей 7 роз, а каждый следующий дарил на 4 розы больше. Сколько...
х0мя
05.04.2023 15:25
Как взаимодействие между искусственными системами и сообществами создает систему моделей...
Jdjdkdjd
12.12.2020 02:36
решить а то 2 за четверть выйдет(((...
Арбузярик
20.09.2021 13:42
Напишите краткое содержание романа дубровский . это нужно в читательский...
ElisYesly
20.09.2021 13:42
Нужен отзыв (небольшой 3-4 предложения) к произведению тарас бульба...
shkolar345
20.09.2021 13:42
Из точки вне прямой проведены 2 наклонные. первая образует с прямой угол 30 градусов, а её длина равна 18 см. найди проэкцию второй наклонной, если её длина √106 см....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i := 35 to 47 do
if(i.IsOdd) then write(i, '; ');
writeln;
for i := 18 to 54 do
if(i.IsEven) then write(i, '; ');
end.