В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
terribleD
terribleD
18.01.2020 22:30 •  Информатика

Составьте программу, задающую переменный массив С из 12 целых чисел, заполнив его случайными числами в диапазоне [0;25] и выводящую элементы массива в столбик.

Показать ответ
Ответ:
Maksim123451
Maksim123451
02.12.2021 08:30

Программа:

Python:

from random import randint

C = [randint(0,25) for i in range(12)]

for i in C:

   print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота