В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
srskimry
srskimry
09.05.2020 14:52 •  Информатика

Составьте программу ,заменяющую меньшее из двух чисел суммой,а большее -произведением этих чисел

Показать ответ
Ответ:
shornikauvladi
shornikauvladi
06.10.2020 22:46
Program z123;
var  a, b, c: integer;
begin  writeln('Введите числа');  readln(a, b);  if a > b then  begin    write('Первое число больше поэтому ', a, ' заменяем на ');    c := a * b;    write(c, ', второе число меньше поэтому ', b, ' заменяем на ');    a := a + b;    write(a, '.');  end  else  begin    write('Второе число больше поэтому ', b, ' заменяем на ');    c := a * b;    write(c, ', первое число меньше поэтому ', a, ' заменяем на ');    a := a + b;    write(a, '.');  end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота