В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Julianne11
Julianne11
27.09.2020 12:01 •  Информатика

Составьте программу запрашивающую у пользователя его имя и целое число n, а затем выводящую фамилию n раз на экран. пример работы: окно вывода как вас зовут? > > вася сколько раз вас прославить? > > 3 вася великий программист вася великий программист вася великий программист я уже не знаю че делать (сделать надо через паскаль)

Показать ответ
Ответ:
Улицы
Улицы
08.10.2020 18:21
program z1;
var  b, i: integer;
  a: string;
begin
  writeln('Как вас зовут?');
  readln(a); 
writeln('Сколько раз вас прославить?'); 
 readln(b);
  for i := 1 to b do 
    Writeln(i, ']', a, '-великий программист');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота