В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
M1N1G4M3R1
M1N1G4M3R1
02.09.2020 19:18 •  Информатика

Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.

Показать ответ
Ответ:
сабина423
сабина423
04.10.2020 01:16
Program p1; 

Var a: integer; 

Begin 
Writeln('Введите свой возраст: '); 
Read(a); 

If a<16 then 
Writeln('Привет друг'); 
else 
Writeln('Не знаю тебя'); 

End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота