Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
VarDim126
29.12.2020 09:56 •
Информатика
Создать массив а, состоящий из 10 элементов, проинициализируйте его числами 10, 20, 30, 100. вывести массив на экран. найти среднее арифметическое значений массива, вывести на экран. увеличить первый, пятый и десятый элементы массива на 5.
Показать ответ
Ответ:
juliana123456
22.09.2020 20:46
// PascalABC.NET 3.1, сборка 1179 от 29.02.2016
begin
var a:=Range(10,100,10).ToArray; a.Println;
Writeln('Ср.арифм.=',a.Average);
a[0]+=5; a[4]+=5; a[9]+=5;
a.Println
end.
Тестовое решение:
10 20 30 40 50 60 70 80 90 100
Ср.арифм.=55
15 20 30 40 55 60 70 80 90 105
0,0
(0 оценок)
Популярные вопросы: Информатика
Гипопофото
27.06.2022 19:50
Задать в виде алгоритма в Питон S=9,756y^7+2tngX...
Olesechka00818
29.05.2021 06:18
С нумерацией страниц можно сделать:1. Начать нумерацию с выбранной страницы. 2. Выровнять нумерацию по центру колонтитула. 3. Вставить в принтерВнимание, в этом во возможны...
OlegJexLP
23.02.2022 01:10
1. Составьте программу, используя среду программирования Scratch ( )Когда Алдар-Косе и бaй встречаются, то приветствуют друг друга словом«Салем!». Известно следующее:...
родтчса
07.11.2022 21:11
Знайдіть точки перетину прямої х + 4у – 12 = 0 а) з осями координат; б) з прямою у = х – 2...
Bomberidze
10.11.2020 14:37
1 What is the purpose of the text? A to encourage people to visit ShenzhenB to explain why Shenzhen grew so quicklyC to describe what Shenzhen could look like inthe futureD...
silverking
29.01.2021 01:36
Орны ауысқан сөздерді қалпына келтіріп жаз. 1. Ю. Гагарин, жер серігін, ғарышқа, алып барған, еңбірінші, болып,2. «Байқоңыр», облысында, орналасқан, ғарышай-лағы, Қызылорда.3....
sleepyfriend18
30.09.2020 08:02
Які солі можуть розкладатися при нагріванні? броміди хлориди сульфати карбонати сульфітинітрати ортофосфати...
Кираfox15
19.05.2021 03:54
Выполнить задания на фото....
egordyachenko
14.05.2022 23:45
Доказать, что в равных треугольниках биссектрисы соответственных углов равны....
Машуня55
26.08.2021 02:33
Ескендір Зұлқарнайын туралы эссе 50-60 сөз Қазқстан тарих...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a:=Range(10,100,10).ToArray; a.Println;
Writeln('Ср.арифм.=',a.Average);
a[0]+=5; a[4]+=5; a[9]+=5;
a.Println
end.
Тестовое решение:
10 20 30 40 50 60 70 80 90 100
Ср.арифм.=55
15 20 30 40 55 60 70 80 90 105