Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sanekmmg1980
21.04.2022 08:46 •
Информатика
Создать массив, каждый элемент которого рассчитывается по формуле: i^2-1, где i – индекс элемента массива. вывести полученный массив на экран, расположив каждый элемент в отдельной строке.
Показать ответ
Ответ:
onyfriyevanast
08.07.2020 01:50
Program abc;
const
n = 10;
var
m: array [1..n] of integer;
i: integer;
begin
for i := 1 to n do
begin m[i] := sqr(i) - 1;
writeln(m[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ania07
27.05.2022 23:47
Продемонструвати навички роботи з редактором та контентом, пригадавши вимоги до створення презентацій....
irinamyn1
19.11.2020 04:48
Кто шарит в информатике, постройте таблицу истинности. (фото ниже)....
Morkvap5
18.06.2022 19:01
Дан трёхмерный массив м(1: 100, 1: 20, 1: 75) вещественного типа а) составте алгоритм вычисления суммы всех положительных элементов массива б) составьте алгоритм, позволяющий...
kokosik23
22.12.2020 16:18
45 дан трёхмерных числовой массив а (1: 10, 1: 10, 1: 10) а) составьте алгоритм поиска максимального элемента в этом массиве. б) составьте алгоритм, сообщающий индекса всех...
Марк0808
23.10.2022 08:53
Что характерно для растровой графики выберете один или несколько ответов: 1) изображение масштабируются без потери качества 2) возникает искажение изображений при изменении...
сафийка3
30.08.2022 11:29
Как слово теремок написать в ворде 2010...
werty13pl16
30.08.2022 11:29
Составьте программу, которая заменяет все буквы о на символ * в строке s....
DIAAADA
29.07.2021 15:43
Текст состоит из 16 страниц на каждой странице 32 строки по 64 символа при этом используется 64 символьный алфавит определите объём памяти необходимой для хранения текста....
Korolinaaa
22.03.2020 06:46
Определите тип файла с расширением-.txt?...
Subota
29.12.2022 12:44
96 22 21 7 3 1 4 4 17 20 7 15 30 это скрытое послание. напишите что оно обозначает и как его расшифровать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const
n = 10;
var
m: array [1..n] of integer;
i: integer;
begin
for i := 1 to n do
begin m[i] := sqr(i) - 1;
writeln(m[i]);
end;
end.