Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Agetnor
30.05.2021 18:36 •
Информатика
Создать массив на четных местах в котором стоят единицы а на нечетных местах числа равные остатку от деления своего номера 5
Показать ответ
Ответ:
ЛинкаСимка
07.09.2020 12:23
Var a:array[0..100] of integer;
i,n:integer;
begin
read(n);
for i:=0 to n-1 do begin read(a[i]);
if i mod 2=0 then a[i]:=1 else
a[i]:=i mod 5;
end;
for i:=0 to n-1 do write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Gdyxtk
30.05.2021 23:36
Выполни действие и запиши верный ответ. 23mod5= 13div5=...
raksanaasifovna
17.03.2020 14:49
Оформить приказ по организационной деятельности. В соответствии с Распоряжением Главы ЛНР от 04.10.2020 № 115 «Об усилении противопожарной безопасности и усилении охраны...
ЕлизаветаВернер
07.04.2021 22:39
племя мульти имеет 16 символьный алфавит племя пульти использует 128 символьный алфавит вожди племен обменялись письмами письмо племени мульти содержат 100 символов а...
FlexxZ000
14.12.2022 17:35
Составить программу возведения числа а в n степень...
sofiika17
28.01.2021 03:48
З ясуйте на яких картах територію україни буде зображено докладніше. а)великомасштабних б)середньомасштабних в)дрібномасштабних...
artamasvan
28.01.2021 03:48
Составь из перечисленных слов два предложения с однородными членами. в первом предложении эти слова должны быть подлежащим,а во втором-второстепенными членами предложения.слова...
david2005317
28.01.2021 03:48
Вкакой форме написан романс я помню чудное мгновенье почему выбрана именно эта форма?...
AlisaSerikh
28.01.2021 03:48
Який ічний обєкт названний на честь джеймса кука...
nyusha1990
28.01.2021 03:48
Какого баснописца называли « лафонтеном»? а)крылов б) муравьёв в) дмитриев 3. в основе какой басни лежит реальный случай, произошедший с баснописцем? а)» муха» б)«осел...
Рудиковичный
28.01.2021 03:48
Перепишите текст, расставляя знаки препинания при прямой речи. мария михайловна стояла и смотрела, как мальчик, которому было примерно лет десять, ищет на дороге камни....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,n:integer;
begin
read(n);
for i:=0 to n-1 do begin read(a[i]);
if i mod 2=0 then a[i]:=1 else
a[i]:=i mod 5;
end;
for i:=0 to n-1 do write(a[i],' ');
end.