Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vanyaburundukov
12.01.2020 05:26 •
Информатика
Создать одномерный массив м из 15 целых чисел (числа вводит пользователь). вывести на экран массив в виде строки чисел.
Показать ответ
Ответ:
пматмг
05.07.2020 22:46
Program Program1;
var Array_M: array [1..15] of integer;
i: integer;
begin
for i := 1 to 15 do
begin
write('Введите значение ', i, ' элемента массива: ');
readln(Array_M[i]);
end;
for i := 1 to 15 do write(Array_M[i], ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
валера344
10.02.2022 02:53
Скажите как убрать с компьютера вирус из за которого папки превращаются в...
annafa5
10.02.2022 02:53
100 за правильное решение.нужно составить 5 линейных алгоритмов, 5 разветвленных алгоритмов, 5 цикличных алгоритмов....
Dаniеll
10.02.2022 02:53
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
aytac200505
04.09.2022 16:10
Для оформления документа необходимо использовать ? ?...
subbotkinaira
27.04.2022 11:59
Написать мини-сочинение «Я считаю себя информационно культурным человеком потому, что…:» (где-то 0,5 страницы)....
Настасья020704
10.03.2021 14:30
Информатика, 10 класс. , , в вашей . 1. создайте массив из 100 элементов при генератора случайных чисел(randomize-random). выведите созданный массив на экран. возведите все...
bonbino1
13.10.2022 19:20
Составить программу 10 первых натуральных чисел и их квадратов и кубов...
Лина1990
01.08.2022 14:32
Как выйти в интернет на компьютере? ! который с мышкой и клавиатурой. асус...
Rys2017
01.08.2022 14:32
Что такое частота дискретизации звука...
Marfushka77
01.07.2020 03:51
4правила этики пользование интернета...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var Array_M: array [1..15] of integer;
i: integer;
begin
for i := 1 to 15 do
begin
write('Введите значение ', i, ' элемента массива: ');
readln(Array_M[i]);
end;
for i := 1 to 15 do write(Array_M[i], ' ');
end.