Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Sambufer1
28.10.2020 14:50 •
Информатика
Создать программу, которая выведет на экран все чётные числа от 2 до 100, которые не делятся на 3 (с++)
Показать ответ
Ответ:
3aHo3a1538
28.06.2020 10:44
На 3 делятся все числа :) но, как я понял, в задании имеется в виду "не делятся нацело".
#include "stdafx.h"
#include "iostream"
using namespace std;
int _tmain(int argc, _TCHAR* argv[])
{
for(int i=2; i<101; i++)
if (i%2==0 && i%3!=0)
cout<<i<<" ";
system("pause");
return 0;
}
0,0
(0 оценок)
Ответ:
06anna11
28.06.2020 10:44
#include <iostream>
using namespace std;
int main()
{
for (int i = 2; i <= 100; ++i) {
if (i % 3 != 0 && i % 2 == 0)
cout << i << endl;
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
mrgebil
18.01.2022 22:03
Рассказ набранный на компьютере содержит несколько страниц. на каждой странице 16 строк по 64 символа в строке. информационный объем рассказа состовляет 10 кб. определите...
pаvеl2
18.01.2022 22:03
:0,125^10 перевести в ^2 0,96^10 перевести в ^2 (^10 десятичная или ^2 двоичная системы исчисления) большое!...
hhgfg
18.05.2022 05:17
Переведи число 10368 в десятичную систему счисления....
Nurzhan2207
10.08.2022 10:55
За этот во ты получишь Дана блок-схема. Какое значение будет иметь z на выходе, если x=49?...
ayala041
30.08.2022 17:14
В Александрийской библиотеке множество шкафов. В каждом шкафу 7 полок, на каждой полке по 8 книг. Напишите программу, определяющую, в каком по номеру шкафу и на какой...
помощь155
07.11.2020 21:22
Шесть гномов подошли к подвесному мосту выдержать не более двух гномов одновременно. По мосту можно идти только с фонарём. Поодиночке гномы переходят мост в одну сторону...
arinasmail1
02.05.2023 07:41
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 13 символов и содержащий только символы А, Б, В, Г, Д, Е. Каждый такой пароль...
нет169
11.10.2020 09:51
1. Ознакомьтесь с материалами презентации к параграфу, содержащейся в электронном приложении к уч2. Для чего предназначены графические редакторы? Имеете ли вы опыт работы...
микки35
23.10.2021 17:03
Хз что тут надо, тип сравнение прилагательных...
irochkakarpenkp0bint
12.07.2021 21:04
Из города Нурсултан в Павлодар, навстречу друг другу выехали две машины. Скорость первой – 70 км/ч, скорость второй – 80 км/ч. Через сколько часов машины встретятся, если...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include "stdafx.h"
#include "iostream"
using namespace std;
int _tmain(int argc, _TCHAR* argv[])
{
for(int i=2; i<101; i++)
if (i%2==0 && i%3!=0)
cout<<i<<" ";
system("pause");
return 0;
}
using namespace std;
int main()
{
for (int i = 2; i <= 100; ++i) {
if (i % 3 != 0 && i % 2 == 0)
cout << i << endl;
}
return 0;
}