Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Daisy15
29.06.2022 07:16 •
Информатика
Создать программу,которая выводит на экран ваше имя, каждая буква изображена звездочками. код программы ввести в pascaabс.
Показать ответ
Ответ:
romaberduk03
08.10.2020 03:30
Program s81jsd;
var i,v: Integer;
ss, a: String;
begin
writeln('Введите ваше имя:');
readln(a);
v:=Length(a);
for i:=1 to v do
begin
ss:=ss+'*';
end;
writeln('Полученный ответ: ', ss);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ангелиночка02
07.05.2020 05:12
Напишите на алгоритмическом языке алгоритм вычисления y по формуле: y = (5 + x2 - x4)4 где х — заданное целое число. Учтите следующие ограничения: 1) в арифметических выражениях...
lenaprivet
29.10.2021 20:55
При выполнении операции вычитания двоичных чисел 110101,2-10011,2 допущены ошибки. Исправь ошибки,записав правильный результат, и поясни своими словами, вчём заключались...
Kerri11cjdgg
08.07.2021 04:10
Топология сети, при которой кабель проходит от одного компьютера к другому последовательно: «Кольцо» «Звезда» «Линейная шина» «Смешанная...
bpanvk1
23.06.2021 00:45
1)Как называется вс алгоритм, который напрямую или через другие вс алгоритмы вызывает сам себя? ЛинейныйРазветвляющийсяЦиклическийРекурсивный2)Как называется определения...
Sss5555500
02.12.2020 06:30
Мельчайшая частица вещества сохраняющая его свойства - это...
настя7387
25.08.2020 16:07
Найти сумму 2 и 3 цифр четырехзначного числа в паскалях...
YAMAHAv
25.08.2020 16:07
Вычислить значение выражения в паскале z=(|x|-|y|) / 1+|xy|...
vladasic
02.01.2022 21:45
Дана точка а (х,у). определить, принадлежит ли она прямоугольнику с вершинами в точках (х1,у1), (х2,у2), (х3,у3), (х4,у4) на паскале...
Danya0011
12.04.2021 03:33
Дан одномерный целочисленный массив (количество элементов массива вводится с клавиатуры). необходимо отсортировать элементы массива по возрастанию и вывести на экран. (на...
asyavish15oy8la6
27.06.2022 19:41
с решение задачи по информатике! Даю 20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,v: Integer;
ss, a: String;
begin
writeln('Введите ваше имя:');
readln(a);
v:=Length(a);
for i:=1 to v do
begin
ss:=ss+'*';
end;
writeln('Полученный ответ: ', ss);
end.