Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
victoriaanna1
06.06.2020 23:55 •
Информатика
Спрограммой в кумире ввести три числа и найти наибольшее из них. пример: введите три числа: 4 15 9 наибольшее число 15
Показать ответ
Ответ:
Асем1211
10.10.2020 00:19
Var a, b, c: integer;
begin
writeln('Введите три числа:');
readln(a, b, c);
if (a > b) and (a > c) then writeln(a);
if (b > a) and (b > c) then writeln(b)
else writeln(c)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
iSlate999
06.02.2020 09:23
Определить обьем памяти для хранения цифрового аудиофайла, время звучания которого составляет две минуты при частоте дискретизации 44,1 кгц и разрешении 16 битов...
umida9501
02.01.2023 00:38
Рассмотрите скрипт. Найдите и исправьте ошибки в скрипте...
На0вид0ангел
28.02.2022 14:38
Для генерации случайного целого числа из интервала [10; 20] необходимо использовать выражение...
6561813
28.01.2023 10:58
Написать программу для решения системы линейных уравнений (Visual Basic)...
Нікіта1111
17.11.2020 10:32
Переведите число 11010110 из 2ой систем в счисления в 10...
Антон446534
01.10.2021 03:25
Степени сравнения имен прилагательных 1. Укажите ошибку в образовании степени сравнения, исправьте. ярчайший 2. самый высочайший 3. наиболее лучший 4. звонче 2. Укажите, где...
asadbekakramov
03.07.2020 18:40
Нарисуйте рисунок на тему моя семья. дам...
ULYA1111111
03.07.2020 18:40
При схрещуванні чорного півня з білою куркою все потомство має плямисте забарвлення. У F2 виходить розщеплення в наступному співвідношені :25% чорних курчат, 50% плямистих, 25%...
Podoplel
03.07.2020 18:40
ДОМАШНЯЯ РАБОТА 8 Реши задачу. Четверым друзьям подарили по фотоаппарату. Каждый сделал по одному портрету каждого из друзей. Сколько портретов получилось?...
федяступкин
15.04.2023 18:24
Спишите предложения. Подчеркните подлежащее и сказуемое. Чем они выражены? 1. Однажды мы пошли за черникой.2. Тема была сложной.3. Мы стали студентами.4. Ребята были рады каникулам.5....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите три числа:');
readln(a, b, c);
if (a > b) and (a > c) then writeln(a);
if (b > a) and (b > c) then writeln(b)
else writeln(c)
end.