В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dowikesu
dowikesu
22.02.2021 02:26 •  Информатика

Сpython! напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку. формат ввода вводится одна строка. формат вывода выводится одно целое число — максимальное количество раз, которое встречается какая-либо буква (без учёта регистра) или иной символ во введённой строке. пример ввод: вывод: 4

Показать ответ
Ответ:
anyiugyo9e7
anyiugyo9e7
07.10.2020 05:34
S = input("Bвeдитe строку:\n")
s = s.upper()
k = 0
for i in range(0,len(s)):
    if s.count(s[i])>k: k = s.count(s[i])
print(k)

Пример:
Длинношеееддд
4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота