Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
rom32кат
07.01.2020 19:21 •
Информатика
Среди чисел a, b, c определить количество чисел кратных 3. , , написать программу для turbo pascal или просто алгоритм.
Показать ответ
Ответ:
MirAZdd
03.07.2020 15:24
Var a,b,c,k,i:integer;
begin
k:=0;
read(a,b,c);
if a mod 3 = 0 then k:=k+1;
if b mod 3 = 0 then k:=k+1;
if c mod 3 = 0 then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
emilligrin
08.06.2020 02:30
Что такое система чесления и какие системы чесления мы изучали?...
lyisa
20.09.2020 20:50
Тут дана таблица a b 1)2 1)=a1+2 2)=мин(a1: b1) 2) = если (a1=a2; 8; сумм(a1: a2) мне нужно объяснение 2 пункта у в где-то пишут , что =8,где-то=6...
лалвллв
20.09.2020 20:50
Запустите программный код в среде программирования. заполните данные таблицы «выходные данные d». входные данные r выходные данные d 2 4 679 информатика...
dariaskaldina
14.05.2023 00:14
По информатике построить электронную таблицу (в excel) «оплата электроэнергии» для расчета ежемесячной платы за расход электроэнергии в течение года. исходной информацией...
281120057
23.06.2021 21:55
Как решить?Это слишком длинно...
kirushka1010
13.03.2021 15:41
Запишіть який обсяг двійкового коду (у байтах)при 16-ти бітовому кодуванні має повідомлення «Інформаційний простір України»...
Aloha44
08.09.2021 12:41
Написать программу для вывода индекса (номера) элемента массива в котором хранится число 27...
kirikk3
05.04.2023 09:31
Дан фрагмент таблицы «Зарплата сотрудников». A B 1 Фамилия Зарплата, руб. 2 Иванов 11060 3 Петров 13974,66 4 Кошкина 5606 5 Владимирова 16235,64 6 Поляков 37215 7...
solomeina2017
29.01.2021 03:05
Вычисли сумму чисел в MS Excel. 1. 247; 43; 1362; 91,1 2. 247; 43; 1362; 91,1; 34,6 1. ответ: 2. ответ:...
Ирма69
18.04.2021 07:43
Даны числа: 2; 15; 353; 3570; 10351. Используя MS Excel, вычисли среднее арифметическое данных чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
k:=0;
read(a,b,c);
if a mod 3 = 0 then k:=k+1;
if b mod 3 = 0 then k:=k+1;
if c mod 3 = 0 then k:=k+1;
writeln(k);
end.