В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
hades77
hades77
25.10.2020 07:12 •  Информатика

Среди элементов с нечетными номерами найдите наибольший элемент массива, который делится на 3 НА ЯЗЫКЕ ПИТОН

Показать ответ
Ответ:
Aleksey4569
Aleksey4569
04.02.2022 10:35

ответ: 1.Поначалу, все эти аббревиатуры вводят в ступор и отнимают речь, но сейчас все встанет на свои места.

2.Форматы графических файлов различаются представления данных изображения (в пиксельном или векторном виде) и поддерживают разные методы сжатия и функции Photoshop. Чтобы сохранить все возможности Photoshop (слои, эффекты, маски, и т. д.), сохраните экземпляр изображения в формате Photoshop (PSD).

3.Как и большинство форматов файлов, формат PSD поддерживает файлы размером до 2 ГБ. Файлы, размер которых превышает 2 ГБ, необходимо сохранять в формате Large Document Format (PSB), Photoshop Raw (только для сведенных изображений), TIFF (до 4 ГБ) или DICOM.

Стандартная битовая глубина изображений составляет 8 битов на канал. Использование следующих форматов позволяет обеспечить больший динамический диапазон для 16-или 32-битных изображений

4.Формат графического файла определяет хранения графической информации в файле (растровый или векторный), а также форму хранения информации (используемый алгоритм сжатия для уменьшения объёма файла). Растровые форматы используются для хранения растровых данных.

5.Векторная графика не теряет качество изображения при увеличении изображения или уменьшения, а растровая при таких манипуляциях теряет свое качество. Поэтому для плакатов и эмблем применяют чаще всего векторную графику. А растровая больше подходит для редактирования фотографии. Удачи!

Подробнее - на -

0,0(0 оценок)
Ответ:
Amid05
Amid05
20.08.2021 23:20
В задании не сказано, откуда берутся исходные данные, поэтому будем вводить их с клавиатуры. Сначала ведем общее количество данных (не факт, что данные за месяц снимались строго ежедневно), а затем сами данные. Это позволит заодно осуществить контроль ввода.

var
  n,s,t,i:integer;
begin
  Write('Укажите количество данных: ');
  Read(n);
  Writeln('Теперь вводите данные');
  s:=0;
  for i:=1 to n do
    begin
    Read(t);
    s:=s+t
    end;
  Writeln('Средняя температура за месяц составила ',s/n:0:1)
end.

Пример решения

Укажите количество данных: 11
Теперь вводите данные
27 29 26 31 24 23 27 30 31 28 25
Средняя температура за месяц составила 27.4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота