В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dryunya1989
Dryunya1989
24.04.2021 01:40 •  Информатика

Среднее арифметическое двух чисел равна половине суммы этих чисел. составьте программу, в которой вводиться два числа и вычисляется их среднее арифметическое

Показать ответ
Ответ:
джанил
джанил
05.10.2020 22:29
#include <iostream>

int main() {
 int a, b;
 std::cin >> a >> b;
 std::cout << (a+b)/2 << std::endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота