В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
жека12рус
жека12рус
16.05.2022 18:14 •  Информатика

Тема массивы, язык паскаль. составьте программу которая меняет местами первый и девятый элементы массива(массив задается с клавиатуры ,количество элементов 17)

Показать ответ
Ответ:
ХОРОШИСТ1234567891
ХОРОШИСТ1234567891
07.10.2020 13:03
Program z1;
var a:array [1..17] of integer;
i:integer;
begin
for i:=1 to 17 do read(a[i]);
i:=a[1];
a[1]:=a[9];
a[9]:=a[1];
for i:=1 to 17 write(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота