В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Тема массивы, язык паскаль. составьте программу которая заменяет все числа кратные 9 на -5(массив задается с клавиатуры , количество элементов 12)

Показать ответ
Ответ:
veno1
veno1
07.10.2020 13:03
Program z1;
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота