Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
мартина
06.05.2020 22:30 •
Информатика
вычислить в паскаль, умоляю
Показать ответ
Ответ:
vabik1983
10.10.2020 00:58
Program n_1;
var x, y: real;
begin
readln(x);
if (x=6) or (x=2) then writeln ('Нет корней')
else begin
y:=(x*x-7*x+10)/(x*x-8*x+12);
writeln(y:0:10);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vova3734
29.03.2022 00:36
при оформлении реферата существует требования к отдельным его частям вам нужно найти соответствие части реферата и требования по оформлению к ним ...
rickieee
30.06.2022 07:23
ТЕКСТ ЗАДАНИЯ Показать ответПо рисунку 2 сопоставь ситуацию ссоответствующим последствиеминтернет-зависимости.АутоленостВ. Нарушение на1 Асан он се долго выбират сраза етернет-Maro,...
arhivnaykr
01.01.2021 23:45
Информатика, с объяснениями (желательно)...
lren1
01.01.2021 23:45
Всем доброго здравия от всего сердца, в кротчайшее время выполнить это задание умелого мастера информационных технологий. Буду очень признателен. Дай Бог Вам здоровья!) ИСПОЛЬЗУЯ...
GriefSS
26.08.2021 14:04
с информатикой Перевести в двоичную восмиричную и 16 ричную систему1024, 555, 88...
McGravii
06.03.2022 23:26
Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике , если известна площадь-s и основание-b...
swietajakubiak
30.11.2022 11:33
Перечни моделей укажите которые могут использоваться для:...
gabpara007
20.06.2020 07:14
Найди ошибкиa=str(input( Ведите число ))if a=0 a=6print (a**2)...
Пётр75
25.12.2022 02:05
Дано чотири цілих числа. вивести на екран мінімальне з них. цикл фор...
викусямиуся
10.10.2020 09:10
5. Прочитай текст. Ермек скачал в сети Интернет готовый доклад по теме «Оформление проекта в MS WORD» . На обложке в поле «Выполнил:» вписал свою фамилию и сдал учителю. Учитель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x, y: real;
begin
readln(x);
if (x=6) or (x=2) then writeln ('Нет корней')
else begin
y:=(x*x-7*x+10)/(x*x-8*x+12);
writeln(y:0:10);
end;
end.