Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы. программист торопился и написал программу неправильно. вот она: var x, y: real; begin readln(x, y); if y> =x then if y> =0 then if y< =2-x*x then write ('принадлежит') else write ('не принадлежит') end укажите, как нужно доработать программу, чтобы не было случаев неправильной работы. это можно сделать несколькими можно указать любой доработки исправленной программы