В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
seydchubra
seydchubra
13.03.2020 10:01 •  Информатика

Три сопротивления соединены параллельно. вычислить общее сопротивление. напишите программу для паскаля

Показать ответ
Ответ:
PlayGirl1999
PlayGirl1999
30.06.2020 15:22
static void Main(string[] args)         {             double[] R = new double[3];             for (int i = 0; i < 3; i++)             {                 Console.Write("Введите R{0}:", i+1);                 R[i] = Double.Parse(Console.ReadLine());             }             Console.WriteLine("Суммарное сопротивление R={0}", 1 / (1 / R[0] + 1 / R[1] + 1 / R[2]));             Console.ReadKey();         }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота