Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
окрвовлвлк
05.02.2021 18:10 •
Информатика
Turbo pascal. путем копирования и склейки из слова 'путеводитель' получить слова: водитель, путь, дело, дети.
Показать ответ
Ответ:
lizokturina
07.08.2020 13:16
Program n_1;var s, s1, s2, s3, s4, s5, s6, s7, s8: string;begin
s:='путеводитель';
s1:=s;delete(s1, 1, 4);
s2:=s;delete(s2, 4, 8);
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 11, 1);s6:=copy(s, 6, 1);
s7:=s3+s4+s5+s6;
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 3, 1);s6:=copy(s, 8, 1);
s8:=s3+s4+s5+s6;
writeln(s1, ' ', s2, ' ', s7, ' ', s8, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
doge232
07.06.2022 11:12
Дан двумерный массив, найти количество элементов массива меньше 5...
vladavlada60
07.06.2022 11:12
Паскаль написать прогу. анна и борис играют в игру загадай число. оба игрока записывают на бумаге число от 1 до 6. затем бросают кубик, н7а гранях которого нарисованны...
Сонькамя
13.09.2022 05:37
Написать программу которая будет вводить на экран максимальный элемент любого целочисленного массива...
KowMAp
13.10.2021 15:36
Составьте программу определения знака произведения трёх чисел. нужно написать на языке basic....
freight1337
13.10.2021 15:36
Вчем ошибка? сразу выделяет вторую строку и пишет ошибку declaration expected but identifier s found я уже весь интернет облазила, но не понимаю, в чем суть ошибки...
рпрпрп1
16.01.2020 17:37
Фирма продает а квартир по цене 6550000 руб. за каждую. найти общую выручку от продажи квартир решение...
prokopchukalex
16.01.2020 17:37
Какие элементы используются для создания процессоров в современной компьютерной технике?...
Stasikone
16.01.2020 17:37
Составить программу вычисления значения выражения y=x-x3/3...
лена2611
16.01.2020 17:37
Описать множества alf( a .. я ) и поместите в него гласные буквы...
ladysweet1
16.01.2020 17:37
Дано 100 вещественных чисел. вычислить разность между максимальным и минимальным из них. на паскале...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s:='путеводитель';
s1:=s;delete(s1, 1, 4);
s2:=s;delete(s2, 4, 8);
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 11, 1);s6:=copy(s, 6, 1);
s7:=s3+s4+s5+s6;
s3:=copy(s, 7, 1);s4:=copy(s, 4, 1);s5:=copy(s, 3, 1);s6:=copy(s, 8, 1);
s8:=s3+s4+s5+s6;
writeln(s1, ' ', s2, ' ', s7, ' ', s8, ' ');
end.