В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NEW4IK
NEW4IK
10.04.2023 21:30 •  Информатика

Турбо паскаль. написать программу, которая считает количество буквы в строке. допустим букву "а" в любом регистре, строка вводится с клавиатуры. входной файл: предложение выходной файл: количество буквы

Показать ответ
Ответ:
BRAJJ
BRAJJ
09.10.2020 07:54

uses Crt;


const

 n=100; { мах длина строки }

 

var

 s:string[n];

 i,k:integer;


begin

 ClrScr;

 Readln(s);

 k:=0;

 for i:=1 to Length(s) do

   if (s[i]='а') or (s[i]='А') then Inc(k);

 Writeln(k);

 ReadKey

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота