Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ekaterimazimina
27.04.2023 00:37 •
Информатика
Турбо паскаль среди всех трехзначных чисел найти те у которых первая цифра равна трем.
Показать ответ
Ответ:
DiModDi
21.06.2020 23:22
Var i:integer;
begin
for i=100 to 999 do if i div 100=3 then writeln(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
abbalbisk1
25.02.2023 19:08
определите результат выполнения программы, при х 0, а - 8: x=int (input () ) a=int (input () if x -3: y=10-x if a =-3 or x 12: y=3+x*+4 if a =12 and x==0: y=x/(5-x) print (y)...
1234567890606
09.08.2020 12:55
Каким образом выполняются вложенные операторы?...
2001maks44
10.02.2022 17:36
Нужна программа, написанная на языке программирования Pascal с использованием цикла for по условиям этой задачи: 9. Дано действительное число – цена 1 кг конфет. Вывести стоимость...
amina318
07.02.2020 04:52
Скорость передачи данных по некоторому каналу связи равна 512 кбит/с. передача файла по этому каналу связи заняло 4 мин. определите размер файла в мегабайтах.(с дано,найти,решение)...
fFlower337
17.05.2021 02:42
Составить программу, которая вычисляет периметр прямоугольника со сторонами a, b ,c....
ОдиннидО
17.05.2021 02:42
Скодько байт информации содержит сообщение объемом 2,5 гбайт ?...
valityuk
17.05.2021 02:42
Дать определение корневой папки (корневого коталога)...
Fluttys
26.11.2022 20:34
Найди значение выражения 31 405*7+(18 758-93): 5...
ivinaKiyn
26.11.2022 20:34
Написать сочинение на тему: почему человек может чувствовать себя одиноким...
bellason
26.11.2022 20:34
Придумайте 5 предложений с переносным значением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i=100 to 999 do if i div 100=3 then writeln(i,' ');
end.