У исполнителя Калькулятор 2 команды 1. Прибавить 1 2. Умножить на 2 Программа для исполнителя-это последовательность команд Сколько существует программ, для которых при исходном числе 4 результатом является число 14? Развернуто
Основной критерий при выборе корпуса — это форм-фактор. От этого зависит, какого размера комплектующие вы сможете установить внутрь. А габариты компьютерного железа напрямую влияют на рабочие температуры и производительность.
С точки зрения теплоотдачи, более удачен вариант корпуса, когда БП расположен в нижней части корпуса: он забирает свежий охлаждающий воздух снизу через пылевой фильтр, а вентилятор корпуса отводит нагретый центральным и графическим процессорами воздух через верхнюю часть задней панели.
С точки зрения теплоотдачи, более удачен вариант корпуса, когда БП расположен в нижней части корпуса: он забирает свежий охлаждающий воздух снизу через пылевой фильтр, а вентилятор корпуса отводит нагретый центральным и графическим процессорами воздух через верхнюю часть задней панели.
Відповідь:
#include <iostream>
using namespace std;
int main(){
setlocale(LC_ALL , "Rus");
int a,b,x,y;
cout << "Введите первое число: ";
cin >> a;
cout << "Введите второе число: ";
cin >> b;
if(a % b == 0){
cout << "Делится" << endl;
x = a / b;
cout << "Частное: " << x << endl;
}
else if(a % b != 0){
cout << "Не делится" << endl;
x = a / b;
y = a % b;
cout << "Частное: " << x << " Остаток: " << y << endl;
}
return 0;
}