В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mishishinatany
mishishinatany
12.09.2020 10:56 •  Информатика

Умоляю,! 1)составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры 2)составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом 3)найти минимальный элемент массива использованный случайным образом

Показать ответ
Ответ:
anna19762
anna19762
06.07.2020 10:24
1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:
const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;i,min:integer;
begin
randomize;
for i:=1 to 5 do a[i]:=random(101)+0;
for i:=1 to 5 do write(a[i],' ');writeln;
min:=a[1];
for i:=2 to 5 do if a[i]<min then min:=a[i];
writeln(min); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота