В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ane4ka258000
ane4ka258000
18.04.2022 04:50 •  Информатика

Умоляю использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел

Показать ответ
Ответ:
Alinok99
Alinok99
03.10.2020 06:35
Var
  i,a:integer;
Begin
  for i:= 1 to 100 do
    a:=a+sqr(i);
  write('Сумма квадратов первых ста натуральных чисел равна ',a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота