В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
veragerasimova3
veragerasimova3
03.06.2023 09:32 •  Информатика

Умоляю, нужно,ответ отмечу как лучший)написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.

Показать ответ
Ответ:
dianasadykovaaaa
dianasadykovaaaa
03.10.2020 00:23
Var i:integer;
begin
writeln('Делятся на 2 и 11');
for i:=11 to 99 do if (i mod 2 = 0) and (i mod 11 =0) then Write(i,'  ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота