В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nicky234
nicky234
30.03.2020 23:24 •  Информатика

Условие
Напишите программу, которая в последовательности натуральных чисел, определяет количество чисел, оканчивающихся на 9

Формат входных данных
На вход подается сначала количество чисел последовательности, а затем сами числа (натуральные)

Формат выходных данных
Одно число - количество чисел, заканчивающихся на 9

входные данные
3
19
29
24

10
1
1000
1009
25
209
9
17
18
9
23
выходные данные
2

4

Показать ответ
Ответ:
tim27012003
tim27012003
30.12.2020 06:00

#include <iostream>

using namespace std;

int main() {

int n, x, counter=0;

cin >> n;

for (int i = 0; i < n; i++) {

 cin >> x;

 if (x % 10 == 9) {

  counter++;

 }

}

cout << counter;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота