В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Karina902
Karina902
28.03.2023 06:53 •  Информатика

Уважаемые знатоки информатики! по информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14)? нужно, чтобы она высчитывала это кол-во дней.

Показать ответ
Ответ:
burdyugova48
burdyugova48
10.07.2020 14:32
Для текущего месяца (т.е. только для октября, потому что не было указано в вопросе учитываются другие месяцы или нет)
program zd;
const
b=26;
var
a,c:byte;
begin
writeln('Введите день');
readln(a);
if a<b then {проверяется условие, если введенный день меньше заданного дня, то вычислить оставшиеся дни}
c:=b-a
else {иначе вывести смс}
writeln('Данный день уже
writeln('Осталось', с, 'дней');
end.

Вроде бы правильно) извиняюсь за исправления, просто тороплюсь
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота