В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Alinka24092006
Alinka24092006
13.05.2023 17:48 •  Информатика

В чем отличие арифметических знаков в python и арифметических знаков в математике?
Перечислите правила записи переменных в python?
Что такое тип данных?
Перечислите типы данных?
Что означает знак %?
Что означает знак //?
Что означает **?
Что такое линейный алгоритм?
Как записывается оператор выводы данных?
Напишите программу вычисления величины стоимости поездки на дачу. Расстояние, расход бензина на 100 км и цена бензина могут задаваться с клавиатуры.
Даны два ненулевых числа. Найдите сумму, разность, произведение и частное?

Показать ответ
Ответ:
Eragggqqq
Eragggqqq
08.04.2021 05:31
Компьютерная графика - нечто мощное, в сфере отображения рисунка или графики, область деятельности, для создания фотографий, картинок применяются методы компьютерных эффектов (абстракция, реалистичные) Компьютерная графика широко используются в фильмах. Данный аспект может очень хорошо проявиться в фильме Avatar, где фильм был создан полностью из 3d графики. 1 кадр данного фильма весил 10мб. Естественно что размеры файла(информации) были огромны. Так как фильм шел 2 часа. Для отображения спецэффектов и т.д., вообщем обработкой, работал мощный компьютер.
Конечно же компьютерная графика также применяется в играх. Данный аспект довольно таки важен, так как современные игры имеют сочную, яркую графику. Там сделано все из 3d моделей, однако текстуры имеют как всегда 2d картинку. Для того, чтобы изображение казалось объмным, применяют режим фильтрации текстур, придавая эффект.
Таким образом компьютерная графика используется в следующих сферах или видах(не знаю как сказать)
- игры
- фильмы
- изображения
- моделирование
- программы (так как интерфейс тоже имеет графику, однако она там 2d)
0,0(0 оценок)
Ответ:
сашп17
сашп17
05.12.2020 12:15

print("Ноль в качестве знака операции"

     "\nзавершит работу программы")

while True:

   s = input("Знак (+,-,*,/): ")

   if s == '0':

       break

   if s in ('+', '-', '*', '/'):

       x = float(input("x="))

       y = float(input("y="))

       if s == '+':

           print("%.2f" % (x+y))

       elif s == '-':

           print("%.2f" % (x-y))

       elif s == '*':

           print("%.2f" % (x*y))

       elif s == '/':

           if y != 0:

               print("%.2f" % (x/y))

           else:

               print("Деление на ноль!")

   else:

       print("Неверный знак операции!")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота