В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

В массиве хранится информация о количестве осадков, выпадающих ежедневно в октябре (случайные числа от 0 до 10). Составьте программу, которая выводит даты ясных дней и вычисляет их количество

Показать ответ
Ответ:
movamrr
movamrr
19.11.2020 07:04

import random

k,weather = 0,[]

for i in range(31):

   weather.append(random.randrange(0,11))

for i in range(31):

   if weather[i] == 0:

       k+=1

       print(i+1)

print("Всего ясных дней:",k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота