В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ggg295
ggg295
14.11.2022 10:13 •  Информатика

«В»: Напишите программу, которая заполняет массив из N = 10 элементов случайными числами в диапазоне
[10,100] и сортирует его по возрастанию последней
цифры числа (сначала идут все числа, которые
заканчиваются на 0, потом все, которые
заканчиваются на 1, и т.д.).
Пример:
Массив: 12 10 31 40 55 63 28 87 52 92
Сортировка: 10 40 31 12 52 92 63 55 87 28.
Нужно сделать в Python.​


«В»: Напишите программу, которая заполняет массив из N = 10 элементов случайными числами в диапазоне

Показать ответ
Ответ:
viktorpadalck
viktorpadalck
08.11.2021 12:54
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
0,0(0 оценок)
Ответ:
kicked102
kicked102
17.04.2023 09:44
Интернет – одно из самых удивительных изобретений 20-го века. Он дает безграничные возможности в отношении различных коммуникаций, получения и хранения нужной информации, направлении мультимедиа. Отношение к нему различных слоев населения неоднозначно, содержит даже диаметрально противоположные позиции, но огромное значение его в жизни современного человека не будет оспариваться никем.

Эта слайдовая презентация является результатом ученического исследования на тему влияния интернета на жизнь человека и на все общество в целом. На ее слайдах рассматриваются вопросы:

- Что же такое интернет,

- Использование интернета в жизни людей,

- Как интернет влияет на людей,

- Интернет для ребенка,

- Можем ли мы прожить без интернета,

- Интернет в отдельном школьном классе,

- Личное отношение автора к интернету.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота