В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
chamk
chamk
27.01.2023 02:38 •  Информатика

В программе переменные и с описаны как целочисленных (integer) составьте трессировочную таблицу для следующего фрагмента программы определите значение переменной s после выполнения фрагмента программы на паскале i:=15;
s:=0 ;
while i<32767 do
begin s:=s+i; i:=i*16 end;
writeln (s);

Показать ответ
Ответ:
V4SLA
V4SLA
13.09.2020 16:26

Program ghg;

Var

i:integer;

Begin

i:=15;

Writeln('s=', 0+i,'; ', 'i=', i*16,';');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота