В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Arina2008egor
Arina2008egor
01.08.2021 19:24 •  Информатика

В Python составить программу которая ведет учет очков набранных каждой командой при игре в баскетбол. Количество очков полученных командой в течение игры может быть равно 1, 2 или 3. После любого изменения счет выводить на экран. после окончания игры выдать итоговое сообщение и указать номер команды победительницы. Окончание игры условно моделировать вводом количества очков, равного нулю.

Показать ответ
Ответ:
Intagul
Intagul
09.09.2021 10:07

def letter(text):

   text=text.split('.')

   text=text[0]

   text=text.split()

   text=''.join(text)

   text=text.upper()

   d={}

   for i in set(text):

       d[i]=text.count(i)

   maxim=max(d.values())

   s=0

   for k in d.values():

       if k==maxim:

           s+=1

   

   if s==1:

       for j in d:

           if d[j]==max(d.values()):

               return(f'{j} {d[j]}')

   else:

       qq={}

       for z in d:

           if d[z]==max(d.values()):

               qq[z]=max(d.values())

               

       for l in qq:        

           if l==min(qq.keys()):

               return(f'{l} {qq[l]}')

           

def runner():

   print(letter('It is not a simple task. Yes!'))

   print(letter('A'))

   print(letter('Bb Aa Cc A'))

runner()    

   

Объяснение:

Объяснение писать долго и неудобно) но если кому интересно, могу рассказать, например, через вк или дискорд. Напишите мне в личку

0,0(0 оценок)
Ответ:
Ритка069
Ритка069
15.04.2021 00:17

До сих пор вопрос «у кого больше вычислительных мощностей» (их измеряют в петафлопсах — это миллионы миллиардов элементарных операций в секунду) сводился, по сути, к вопросу «чей машинный зал больше». На него отвечает TOP500 — обновляемый дважды в год рейтинг пяти сотен самых мощных ЭВМ планеты. У лидера последнего рейтинга, китайского «Тяньхэ-2», 3 120 000 процессорных ядер (для сравнения: у рядового ноутбука — 2–4, реже 8). Чемпионы берут количеством. Но скоро все может — и должно — поменяться.

В августе 2014 года IBM показала журналистам нейронный чип TrueNorth. Пластинка размером со спичечный коробок похожа на сотни других микросхем. Что в ней необычного? То, что она имитирует работу мозга. И походя решает проблемы, с которыми живой мозг справляется лучше традиционных компьютеров. Например, в режиме реального времени распознает видео дорожной камеры, выхватывая оттуда машины, пешеходов и велосипедистов.

Кроме нейрочипа, старую иерархию обещают встряхнуть квантовые компьютеры. Теория говорит, что они умеют отвечать на очень узкий круг вопросов — но зато таких, которые запросто могут отнять у лидеров TOP500 тысячи лет машинного времени. Канадская компания D-Wave, которая выпустила в продажу две первые модели — D-Wave One и D-Wave Two, — уже открыла совместную лабораторию с

Кому нужны еще более мощные суперкомпьютеры, что поменяют квантовые процессоры и нейрочипы и близко ли искусственный интеллект — эти вопросы прокомментировал Борис Шабанов, заместитель директора Межведомственного суперкомпьютерного центра Российской академии наук.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота