В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Ник555555551
Ник555555551
03.04.2022 11:20 •  Информатика

В результате выполнения программы записанной ниже на экран будет выведено два числа A и B Укажите такое наибольшее число X при вводе которого на экран будет выведено сначала 3 а потом 5. С ОБЪЯВЛЕНИЯМ


В результате выполнения программы записанной ниже на экран будет выведено два числа A и B Укажите та

Показать ответ
Ответ:
DianaDusha
DianaDusha
18.02.2021 14:50

def check(x):

 a=0

 b=0

 while x>0:

   a=a+1

   if b<x%10:

     b=x%10

   x=x//10

 return[a,b]

for i in range(1000000):

 a = check(i)

 if a[0] == 3 and a[1] == 5: print(i)

ответ: 555

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота