Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
SophiaB
15.02.2022 19:33 •
Информатика
в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число из двух – x, y и присвоить полученное значение переменной с, затем выбрать наибольшее из чисел с и z и присвоить полученное значение переменной c
Показать ответ
Ответ:
Lapka298
06.10.2020 01:20
var x,y,z,c: integer;
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.
Пример:
x, y, z:
5 8 4
c = 8
0,0
(0 оценок)
Популярные вопросы: Информатика
RomeTo
26.02.2023 17:37
с решением задач на ! Условие : Дана целочисленная прямоугольная матрица. Определить : 1. Количество строк, содержащих хотя бы один нулевой элемент (оформить в виде...
arinalapshakova
26.08.2022 15:36
2.Как ты думаешь, какие сферы деятельности людей нуждаются в конфиденциальности? 3. .Почему в этих сферах ее используют? Приведи примеры....
Felipinec
15.11.2020 12:37
Составить программу и блок схему на листе. для : ,,найдите наибольшее из 3 чисел а,в,с...
WERTO124
02.01.2022 15:10
При передаче результатов егэ каждое число (не цифра), обозначающее , кодируется одним и тем же минимально возможным количеством бит. определите информационный объем...
MissEmilyaBlood
09.08.2022 10:07
Дан массив из 25 целых чисел. Элементы массива могут принимать значения от 0 до 10 — количество за тест. Требуется найти количество учащихся, которые справились с заданием,...
ОляХ1
21.03.2020 07:18
Клумба квітів перед будинком Незнайка мала форму прямокутника зі сторонами a і b метри. В один прекрасний день юний бешкетник захопився ландшафтним мистецтвом та вирішив...
sashaboyko999p089tm
19.04.2023 03:47
Ввести два числа. Если их произведение отрицательно, умножить его на (-5) и вывести на экран, в противном случае увеличить его в 4 раза и вывести на экран...
ketjaan13
27.11.2022 06:13
Техническую соду, массовая доля примесей в которой — 10 %, обработали соляной кислотой. Выделилось 5 моль CO2. Вычисли массу технической соды, вступившей в химическую...
Mild06
27.10.2021 12:09
Сколько всего может быть ферзей на шахматной доске максимально....
Zemfir777
27.10.2021 12:09
Как правильно нужно мыть кухонную и столовую посуду после приготовления и употребления молочных блюд? ( от 5 предложений)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.
Пример:
x, y, z:
5 8 4
c = 8