В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tatiana2017D
tatiana2017D
31.03.2022 04:04 •  Информатика

В списке хранятся оценки учеников. Напишите программу, которая выводит номера элементов списка, равных введенной с
клавиатуры оценке.

Показать ответ
Ответ:
DimaRostovonDon
DimaRostovonDon
24.02.2021 08:27

a = [5,4,5,3,4,5,2,5,4,5,5,5]  # Оценки

b = int(input('Оценка: '))

if a.count(b) != 0:

   for i, j in enumerate(a):

       if j == b:

           print(i)

else:

   print('Таких оценок не имеется.')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота