В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Давидкрyт
Давидкрyт
19.11.2022 13:05 •  Информатика

Вариант 131. составьте программу на алгоритмическом языке, которая вычисляетпроизведение переменной t на 2, постройте блок-схему к ней.2. составьте программу на алгоритмическом языке, которая будет считать kпо формуле 2а - cos a, если а > 50 и постройте блок-схему к ней.3. составьте программу на алгоритмическом языке, которая будет возводитв квадрат число до тех пор пока r > 500 при этом выведите на экранколичество повторов цикла с поясняющим текстом.​

Показать ответ
Ответ:
maksi71
maksi71
11.05.2021 14:01

#include <iostream>

using namespace std;

bool is_point_in_circle(double x, double y, double xc, double yc, double r);

int main()

{

double x, y, xc, yc, r;

bool result;

cin >> x >> y >> xc >> yc >> r;

result = is_point_in_circle(x, y, xc, yc, r);

if (result) cout << "YES";

else cout << "NO";

return 0;

}

bool is_point_in_circle(double x, double y, double xc, double yc, double r)

{

if ((x - xc) * (x - xc) + (y - yc) * (y - yc) < r * r) return true;

return false;

}

0,0(0 оценок)
Ответ:
ekaterinah05
ekaterinah05
12.03.2023 02:00

Неверно!

1.Информация – форма записи сообщений, а сообщения ее получения.

Сообщение – это передачи и обработки информации.

Верно!

2.Информационный процесс может протекать по времени и пространству.

Человек не только получает информацию, но и сам может выражать свои идеи и передавать информацию, с другими людьми.

**(Информационный процесс протекает по пространству)**

В окружающем нас мире протекают различные процессы. Например, распускание почек на деревьях, или строительство дома людьми. Эти процессы можно считать информационными процессами, рассматривая их с точки зрения последовательности действий, происходящих с информацией.

**(Информационный процесс протекает по времени)**

Это мои предположения.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота