В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Вариант 5. Составить программу и трассировку программы вычисления суммы элементов последовательности. (Трассировка - проверка алгоритма с пошагового вычисления. В отчете рассчитать 3 итерации цикла). Использовать цикл do…while.
1, 4, 8, 16, 32, 256


Вариант 5. Составить программу и трассировку программы вычисления суммы элементов последовательност

Показать ответ
Ответ:
maks200310y6
maks200310y6
10.08.2022 06:43

Server Core - это очень урезанная версия Windows Server 2008, лишенная графического режима и лишенная многих компонентов и служб. Основное различие между вариантами установки Server with Desktop Experience и Server Core заключается в том, что Server Core не включает следующую оболочку GUI пакеты:

-Пакет оболочки Microsoft-Windows-Server

-Microsoft-Windows-Server-Gui-Mgmt

-Microsoft-Windows-Server-Gui-RSAT пакет

-Microsoft-Windows-Cortana-PAL-Рабочий стол

Другими словами, в Server Core нет рабочего стола по дизайну. Сохраняя возможности, необходимые для поддержки традиционных бизнес-приложений и рабочих нагрузок на основе ролей, Server Core не имеет традиционного интерфейса рабочего стола. Вместо этого Server Core предназначен для удаленного управления с командной строки, PowerShell или инструментов графического интерфейса.

Помимо отсутствия пользовательского интерфейса, Server Core также отличается от сервера с Desktop Experience следующим образом:

-Server Core не имеет инструментов доступности

-Нет OOBE (готовность к работе) при настройке Server Core

-Нет поддержки звука

У него более низкие требования к оборудованию, чем у полной версии Server. Это все, что я могу вам .

0,0(0 оценок)
Ответ:
Анна23091
Анна23091
09.06.2020 12:36
Program p1;
var
n,a,i,max,fl:integer;
begin
writeln('Введите кол-во участников>>');
readln(n);
max:=0; fl:=0;
for i:=1 to n do
 begin
 writeln('Введите кол-во правильных ответов, данных участником ',i); 
 readln(a);
 if (a > max) then max:=a;
 if a=0 then fl:=1;
 end;
if fl=1 then writeln('YES') else writeln('NO');
writeln('Победитель набрал ',max,' ');
end.

Пример:
Введите кол-во участников>> 5
Введите кол-во правильных ответов, данных участником 1 15
Введите кол-во правильных ответов, данных участником 2 18
Введите кол-во правильных ответов, данных участником 3 0
Введите кол-во правильных ответов, данных участником 4 8
Введите кол-во правильных ответов, данных участником 5 10
YES
Победитель набрал
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота