В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ahmedov2007
ahmedov2007
09.09.2021 14:26 •  Информатика

Варна Практическое задание N№1
Составь программу, в которой будет вычислено значение у:
а у 2b 3c
4; b = 3.5; c= 2
Код 1
a = 4; b = 3.5; c= 2;
print((a + 2 + b – 3*c)/(5 sa+b))
Практическое задание N:2
Составь программу, которая вычисляет значение выражения (Код 2).
а + 2e
Пример Результат
а (3 + (44 - а?))
4 - с
5.83783 78
5
1
Код 2
floatinput)
b = float(input)
с- float input (л
print (abs (a + 2 = c) b = b + 3 = a* e) a* (3 + (4-а? а)))
асы​


Варна Практическое задание N№1Составь программу, в которой будет вычислено значение у:а у 2b 3c4; b

Показать ответ
Ответ:
elena232014
elena232014
28.10.2022 06:04

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
0,0(0 оценок)
Ответ:
Gowher20061
Gowher20061
05.02.2022 23:01

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

Объяснение:

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота