В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vladarzm
vladarzm
23.11.2020 21:56 •  Информатика

вас очень и очень нужно

1. Набор программ для автоматизации, организации и хранения БД? 2. Компонент или объект Ассess для ввода данных в удобном виде? 3. Совокунность данных из некоторой области, которые собраны с учетом общих принципов описания, храпения и соответствия определенным правилам? 4. Компонент или объект Ассess предназначенный для выбора данных из БД требуемой информации? 5. Комнонент или объект Ассess используемый для получения нужных данных? 6. Основной компонент или объект БД для хранения данных?

зарание

Показать ответ
Ответ:
lazzat8
lazzat8
08.02.2021 06:43

Казалось бы легкие задачи, а не получается...

Заранее огромное Вычислить среднее арифметическое тангенсов трех вещественных чисел.

Входные данные:

Во входном потоке в первой строке задано три вещественных числа. Значения чисел по модулю не превышают 1 000 000 000.

Выходные данные:В выходной поток вывести одно вещественное число с точностью пять знаков после запятой.

0

Лучшие ответы (1)

Сообщение: #3619519

QA

Эксперт

41792 / 34177 / 6122

Регистрация: 12.04.2006

Сообщений: 57,940

27.10.2012, 19:48

ответы с готовыми решениями:

Вычислить среднее арифметическое тангенсов трех вещественных чисел

Вычислить среднее арифметическое тангенсов трех вещественных чисел. Входные данные: Во входном...

Найти среднее арифметическое трех вещественных чисел, заданных с клавиатуры

найти среднее арифметическое трех вещественных чисел, заданных с клавиатуры

Вычислить среднее арифметическое двух заданных вещественных чисел

Вычислить среднее арифметическое двух заданных вещественных чисел. Входные данные: Во входном...

Вывести массив из 50 вещественных чисел от 20 до 40, вычислить среднее арифметическое , посчитать количество элементов.

Добрый день.Задали задание, в паскале я только начинающий. Ничего не могу понять, как и что...

2

CodeR

Фрилансер

3402 / 2799 / 3000

Регистрация: 08.02.2012

Сообщений: 7,606

Записей в блоге: 1

28.10.2012, 08:55 2

Лучший ответ Сообщение было отмечено Cкорпион как решение

Решение

PascalВыделить код

1

2

y:=sin(a)/cos(a)+sin(b)/cos(b)+sin(c)/cos(c);

writeln(y/3:0:5);

так как в Паскале Abc нет стандартной функции tg поэтому выражаем через sin and cos

1

Cкорпион

1 / 1 / 5

Регистрация: 27.10.2012

Сообщений: 46

28.10.2012, 08:58  [ТС] 3

Цитата Сообщение от Artem7 Посмотреть сообщение

PascalВыделить код

1

2

y:=sin(a)/cos(a)+sin(b)/cos(b)+sin(c)/cos(c);

writeln(y/3:0:5);

так как в Паскале Abc нет стандартной функции tg поэтому выражаем через Думаю, если с тангенсами (как и с синусами и косинусами в паскале) разобраться, то ничего трудного в них не будет.

0

28.10.2012, 08:58

Answers

Эксперт

37091 / 29110 / 5898

Регистрация: 17.06.2006

Сообщений: 43,301

28.10.2012, 08:58

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Определить среднее арифметическое вещественных чисел

Даны натуральное число п и вещественные числа а1, а2, ..., а10 . Определить среднее арифме-тическое...

Дан файл вещественных чисел. Найти среднее арифметическое его элементов

Дан файл вещественных чисел. Найти среднее арифметическое его элементов.

Даны вещественные числа а1, а2, ..., а10. Определить среднее арифметическое вещественных чисел

1)Вычислить приближенно площадь фигуры, об¬разованной кривой у == 0,3(х — l)2+4, осью абс¬цисс и...

Дан файл вещественных чисел. Найти среднее арифметическое его элементов

дан файл вещественных чисел. найти среднее арифметическое его элементов.

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:

3

ответ Создать тему

Объяснение:

0,0(0 оценок)
Ответ:
olgavish761
olgavish761
02.08.2021 15:11

Объяснение:

1)

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUSSIAN");    

int a, b, c, w, h;

cout << "Введите ширину дверного проема, см: "; cin >> w;

cout << "Введите высоту дверного проема, см: "; cin >> h;

cout << endl;

cout << "Введите высоту шкафа, см: "; cin >> a;

cout << "Введите ширину шкафа, см: "; cin >> b;

cout << "Введите глубину шкафа, см: "; cin >> c;

cout << endl<< "Результат: ";

if (b < w && a < h || c < w && a < h || c < w && b < h) cout << "Шкаф пройдет в дверной проем." << endl;

else cout << "Шкаф не пройдет в дверной проем." << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота