Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Витаминка8990
19.04.2022 09:38 •
Информатика
Вчислителе x-5 в знаменателе x в третей степени + x-2 нужно решить на языке pascal пользуясь алгоритмами о_о
Показать ответ
Ответ:
ksuhamalinovskaj
10.07.2020 07:19
Var x,s:real;
begin
readln(x);
s:=(x-5)/(x*sqr(x)+x-2);
writeln(s);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
teodormax
14.12.2020 06:29
2. Как открыть Главное меню? Помагите информатика...
malaya108
24.05.2021 02:15
C++. Файл данных содержит квадратный массив размером до 10x10. Распечатайте этот массив в файл результатов. Обратите внимание, что размер массива не указан! Пример:...
zzaaiirra
02.04.2020 20:10
Число 1910=100112 в однобайтовом формате:...
новичок624
26.05.2021 08:49
Заполни таблицу истинной b d...
LoliTyan1
08.03.2021 00:28
Петя отредактировал текст, каждая страница которого содержит 32 строки, в каждой строке 64 символа. После редактирования объём текста увеличился на 3...
Эмиль2330
08.01.2020 17:53
Упровляет прямоугольнвми облостями...
domka123456789
24.02.2021 22:53
это информатика Возьмите из № 4 про Гусей-лебедей из урока 2 таких примера, чтобы по ним начертить у себя в тетради ТОЛЬКО 2 блок-схемы - полную и неполную формы. У...
Slaeran
17.10.2021 11:52
Вес символа алфавита равен 5 бит определите максимальное количество символов в этом алфавите формула N=2^х...
samorukov2005
17.04.2021 02:53
.. на фото задание. максимум балов....
ubanchikr864roker
05.07.2020 14:37
Напишіть програму, в якій користувач вводить значення температури, і, якщо це значення менше або дорівнює 0 градусів Цельсія, необхідно вивести повідомлення «Холодно,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(x);
s:=(x-5)/(x*sqr(x)+x-2);
writeln(s);
end;