В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
BLACK2IVAN
BLACK2IVAN
24.02.2021 22:53 •  Информатика

Вгруппе 15 учащихся. известна оценка каждого. сколько было пятёрок p.s написать программу в паскале через while

Показать ответ
Ответ:
аореакенгшлгн
аореакенгшлгн
27.07.2020 17:15
Var A,i:Byte;
S:integer;
Begin
i:=1;
S:=0;
While i<=15 do
Begin
A:=random(5)+1;
if A=5 then S:=S+1;
i:=i+1
End;
WriteLn('Кол-во пятёрок = ',S)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота