Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
максимка2289
06.08.2021 01:50 •
Информатика
Вивести на екран 3 задані цілі числа в порядку зростання в паскалі.
Показать ответ
Ответ:
79042532294
01.10.2020 12:59
Program chisla;
Var a:array[1..3] of integer;
i,j,x,v:integer;
begin
for v:=1 to 3 do
readln(a[v]);
for i:=1 to 3-1 do
for j:=i+1 to 3 do
if a[i]>a[j] then
begin
x:=a[i];
a[i]:=a[j];
a[j]:=x;
end;
for v:=1 to 3 do
write(a[v],',');
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KolbasaBatonSir
08.04.2023 09:52
Переведите 2 в 26 степени битов во все изученные единицы измерения количества информации...
murenko20061
08.04.2023 09:52
Являются ли перечисленные действия действиями с информацией: просмотр телепередач, игра в шахматы, устное решение примера по , заучивание стихотворения, игра на компьютере?...
w0bneir
23.03.2020 15:59
Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4 .программа получает на ввод натуральные числа...
SlonoMen
14.06.2020 00:09
Программирование паскаль.За решённую работу заплачу 300 рублей на киви!Если решили только несколько договоримся....
Silestya
07.03.2021 05:10
Какие предложения нельзя переделать из активного в пассивный залог? choose the sentences which cannot be turned from active into passive: 1. they didn’t ask her name. 2. michael...
25durak
07.03.2021 05:10
Определи, какая сумма через год будет лежать на счёте, по которому выплачивается 2,2% годовых, если первоначальный вклад 15000 р. ?...
vlasov200133
07.03.2021 05:10
Домино, грабли, сани, весы, сахар, печенье, шахматы. какие из записанных существительных употребляются только в единственном, а какие - только во множественном числе....
vlipinskiy16
07.03.2021 05:10
Яку тереторию займають соснови та дубо соснови лиси...
alamez69
07.03.2021 05:10
Из предложений 5-12 выпишите слово,правописание приставки в котором определяется правилом на конце отставки пишется с если после неё следует глухой согласный 5)самый 7)всегда,словно...
Маринааамурр
07.03.2021 05:10
На первом 8 ом напрежение равно 16 в сопративление второго 30 ом напрежение на третьем 20в найдите а) напрежение на втором б) сопротивление третьего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a:array[1..3] of integer;
i,j,x,v:integer;
begin
for v:=1 to 3 do
readln(a[v]);
for i:=1 to 3-1 do
for j:=i+1 to 3 do
if a[i]>a[j] then
begin
x:=a[i];
a[i]:=a[j];
a[j]:=x;
end;
for v:=1 to 3 do
write(a[v],',');
writeln;
end.