Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
нияз35
09.07.2022 11:06 •
Информатика
Вмассиве хранятся сведения об итоговых оценках 25 учеников по . определить количество неуспевающих
Показать ответ
Ответ:
lizahi
05.10.2020 17:27
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aliyaaaa
06.04.2022 16:45
Сколько существует различных наборов значений логических переменных x1, x2, ... x6, y1, y2, ... y6, которые удовлетворяют всем перечисленным ниже условиям? В ответе не нужно перечислять...
гглол
11.01.2021 22:35
Даны три положительных числа в семеричной системе счисления: ABB, BBA, CAC. Буквам A, B, C соответствуют цифры этих чисел, причем одинаковыми буквами обозначены одни и те же цифры,...
matgim17
01.11.2022 00:29
Определите, количество чисел K, для которых следующая программа выведет такой же результат, что и для K = 24: var i, k: integer;function F(x:integer):longint;begin if x = 1 then F:=2...
woonov1488
12.09.2021 05:06
Один и тот же текст на русском языке записан в различных кодировках. Текст, записанный в 8-битной кодировке, на 40 бит больше текста, записанного в 4-битной кодировке. Сколько символов...
Vitaly536218
03.04.2020 12:40
Задание 1 Вычислите значения выражений на языке Python:31) а = b — 6, 4 (b + 8) + = Ь42) d =нь – 2ав (a + b)...
Полиналяпина
09.02.2023 07:18
Отрасль, которая занимается проектированием, производством и применением автоматизированных устройств... * машиностроениеметаллургияробототехника...
Alexa1888
19.03.2022 14:11
Скажите ! ) как можно поменять расширенный файл для уменьшения его размера?...
нананавай
04.07.2020 19:25
Какие трёхзначные числа можно составить из цифр 0,1,2? решительно достроив дерево возможных вариантов....
ULYAVALEREVNA
04.05.2022 11:42
Почему химическую и лесную промышленность часто объединяют в химиколесной комплекс?...
artyomburyanov
04.05.2022 11:42
Почему уровень развития машиностроения определяет уровень развития страны?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.